Hello There, Guest!   LoginRegister

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DOD source not launching
28-07-2017, 12:02 PM
Post: #1
DOD source not launching
hey people

I am new to this forums but i have been playing on your server for a while now. Just wanted to ask if any one else DOD source is not launching all of a sudden, HuhHuh Does any one know how to fix this problem. SmileSmile

thanks
Find all posts by this user
Like Post Quote this message in a reply
28-07-2017, 12:15 PM
Post: #2
RE: DOD source not launching
Hi Troy-boy!

There could be a lot of reasons for this. The first thing that I would try is to verify that you have all of the files, and that they are fully intact. Here are the instructions to "Verify Integrity of Game Files":

https://support.steampowered.com/kb_arti...-QEUH-3335

Let us know how you go!

TWIKI

Beedee Beedee Beedee
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes TWIKI's post:
LOLITA (28-07-2017)
28-07-2017, 12:21 PM
Post: #3
RE: DOD source not launching
hey i have tried that as well as uninstalling DOD and reinstalling it. Also same with steam uninstalled/reinstalled. i have no idea whats wrong
Find all posts by this user
Like Post Quote this message in a reply
28-07-2017, 01:12 PM
Post: #4
RE: DOD source not launching
Hmm .. that sounds odd.
Are you running Windows 10? If you have your updates set to automatic - instead of manually choosing which ones you want, they can play havoc sometimes.

If nothing else works could be to do a quick system restore to last good date that you remember being able to launch/play. It sounds as if its' just happened recently - maybe after a Windows update - if you've got that set to automatic.

I remember when I couldn't even launch Steam - tried a lot of things and only thing that fixed it was when I deleted my clientregistry.blob (I actually just renamed it). Restarted my computer and voila - worked straight away.

Good luck anyway.
Find all posts by this user
Like Post Quote this message in a reply
28-07-2017, 02:25 PM
Post: #5
RE: DOD source not launching
i am running windows 7 and had set to manual yer i tried clientregistry.blob trick and nothing. It so weird cause i can run all my other games including normal DOD but only the one that doesnt want to work is DOD source got me fucked y !!!!
Find all posts by this user
Like Post Quote this message in a reply
28-07-2017, 03:39 PM
Post: #6
RE: DOD source not launching
there is 2 steps that could help your problem try the 1st one before the 2nd Smile

Quote:Step one is to restart your computer. Too many people leave their computers on 24/7, for whatever reason.
Re install DODS.
Test it. If it does not work, close Day of Defeat Source via the task manager (hl2.exe, if I remember correctly).
Update all drivers, including DirectX, Visual C++, etc.
Test DODS. If it does not work, close Day of Defeat Source via the task manager.
Close Steam if you haven't already.
Navigate to your steam folder via My Computer, and rename the clientregistry.blob to something like "clientregistryOld.blob".
Restart steam, and test DODS.
Verify your game cache (right click the game in the library, click properties, then local files, then "verify game cache".
Test DODS.
Open the launch options (right click in library, click properties, then launch options) and type "-autoexec" (Without quotes).
Test DODS.
Note; this should reset all client-side settings to those found in the autoexec file in your DODS folder.

Quote:Go into your steam folder...
local disk > program files > steam > steamapps > common
Check for any Day of Defeat Source folder. Delete that.
then go into local disk > program files > steam > steamapps > youraccname
Check for any Day of Defeat Source folder. Delete that.
Bascially, track down and delete any DODConfused files.
If you use Steam to uninstall, it does not do a complete delete of the game files. Do a manual delete.
Then, go into Steam settings, into the Downloads + Cloud tab.
Go into download region area, and change the location to another nearby but less busy download server. Sometimes the downloads will be missing files and such.
Reinstall.
After you reinstall DODConfused. Don't run it. First, go into library and verify game cache before doing so.

MajGen.TheMole
Leader 4th/HQ/MP/CO/Board Member
ANZAC Recruitment officer's
[Image: XVLzi.png]
KILL THE MILITIA FEDERATION
King Of The Underground
Don't Feed The Forum Troll's
[Image: b_560x95.png]
Find all posts by this user
Like Post Quote this message in a reply
29-07-2017, 01:00 PM
Post: #7
RE: DOD source not launching
hey yer done all that. So it appears it steam it self not the actual game cause i found few vids on youtube with the same problem with other games.
Find all posts by this user
Like Post Quote this message in a reply
31-07-2017, 01:24 AM (This post was last modified: 31-07-2017 02:26 AM by themole.)
Post: #8
RE: DOD source not launching
Hmm l can only think might be a steam engine all that should of work..

U might have to let someone have a look aka remote or a friend... It's just hard to see or fix if not in front of me if u know what l mean

MajGen.TheMole
Leader 4th/HQ/MP/CO/Board Member
ANZAC Recruitment officer's
[Image: XVLzi.png]
KILL THE MILITIA FEDERATION
King Of The Underground
Don't Feed The Forum Troll's
[Image: b_560x95.png]
Find all posts by this user
Like Post Quote this message in a reply
01-08-2017, 05:25 AM
Post: #9
RE: DOD source not launching
(31-07-2017 01:24 AM)themole Wrote:  Hmm l can only think might be a steam engine all that should of work..

U might have to let someone have a look aka remote or a friend... It's just hard to see or fix if not in front of me if u know what l mean

DON'T !!! ...
REPEAT ...
DON'T !!! ... fall for the ... 'have to be in front of me bit' -

....

Would be like a spider to a fly imo
ConfusedBlush
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like LOLITA's post:
themole (01-08-2017), Xhale (02-08-2017)
01-08-2017, 10:20 AM (This post was last modified: 01-08-2017 10:21 AM by themole.)
Post: #10
RE: DOD source not launching
(01-08-2017 05:25 AM)LOLITA Wrote:  
(31-07-2017 01:24 AM)themole Wrote:  Hmm l can only think might be a steam engine all that should of work..

U might have to let someone have a look aka remote or a friend... It's just hard to see or fix if not in front of me if u know what l mean

DON'T !!! ...
REPEAT ...
DON'T !!! ... fall for the ... 'have to be in front of me bit' -

....

Would be like a spider to a fly imo
ConfusedBlush

JUST LUCKY IM NOT BEHIND YOU LOLITA LMFAO ROFL

MajGen.TheMole
Leader 4th/HQ/MP/CO/Board Member
ANZAC Recruitment officer's
[Image: XVLzi.png]
KILL THE MILITIA FEDERATION
King Of The Underground
Don't Feed The Forum Troll's
[Image: b_560x95.png]
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)